
 
 
 
 
 
 
 
 
 
 
 
 

 
APPLE IMOVIE HD TUTORIAL 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Apple iMovie HD   
 
 

2 

 
 
 
 
 

O V E R V I E W  
 
Movie HD is consumer-level digital video editing software for Mac OS. You can use 
iMovie to edit the footage you film with digital video cameras and HD video cameras. 
The sections below will help you use iMovie to edit your video efficiently. 
If you are unfamiliar with iMovie HD you may want to have a look at an overview of the 
iMovie HD screen, to learn some of the menus and buttons. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Monitor Window - views clips or your final iMovie project 
2. Mode Switch - selects either Edit mode or Camera mode 
3. Timeline - shows current position in clip and also used for editing 
4. View Tab - selects either Timeline mode or Clip Viewer mode 
5. VCR Controls - controls the playback of your footage 
6. Volume Slider - increases or decreases the volume 
7. Trash Can - frees up disk space by getting rid of unwanted clips 
8. Clip Viewer - organizes your clips in the order you choose 
9. Clip Shelf - stores imported clips from the digital video camera 
10. Imported Clips - shows video/still clips you have imported 
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C R E A T I N G  A  N E W  I M O V I E  H D  P R O J E C T  

 
To begin editing the video you recorded, you will need to create a new project in iMovie 
HD. To do this, click on the iMovie HD icon in the Dock (Figure 1). 
 

 
Figure 1. iMovie HD icon in the Dock  
 
When the iMovie HD splash screen appears, click New Project, Open an Existing 
Project, or Make a Magic Movie (Figure 2).  
 

 
Figure 2. iMovie HD splash screen  
 
To create a new iMovie HD project do the following: 
 

1. Choose the option "Create a New Project." 
2. Name your project. 
3. Choose where to save it. 
4. Click Create. 
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M A K E  A  M A G I C  M O V I E  

 
An easy way to make your iMovie HD project is to use the Make a Magic Movie option . 
This option can make a movie as you import your footage. To create a project using the 
Make a Magic Movie, do the following: 
 

1. Select Make a Magic Movie from the splash screen. 
2. In the Make a Magic Movie dialog box choose your options (Figure 1). 
3. Choose which transitions you wish to have in your movie. 
4. Choose what music (if any) to have in your movie (Figure 2). 
5. Finally select whether you want iMovie HD to send your movie to iDVD when it is 

finished. 

 
Figure 1. Magic Movie dialog box 
 
 

 
Figure 2. Adding audio to your song list 
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I M P O R T I N G  V I D E O  C L I P S  I N T O  I M O V I E  H D  

 
To edit your footage, you must make it directly available to the computer, therefore you 
must Import the footage. This will copy the footage from your camera to the hard drive 
on the computer. To start importing footage, do the following: 
 

1. Click on the Camera Mode icon to make sure iMovie HD is in Camera Mode 
(Figure 1.) 

2. Set the Clip Shelf to Clips Mode by clicking on the Clips button (Figure 2). 
3. Use the VCR controls and the Import button located at the bottom of the 

Monitor Window to import a clip into iMovie HD (Figure 3). 
 

 
Figure 1. Camera Mode 

 
Figure 2. Clips Button  
 

 
Figure 3. VCR controls  
 
When you have reached the end of your footage, click the Import button to stop 
importing. 
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P R E V I E W I N G  Y O U R  M O V I E  

 
During any part of the editing process, you may want to preview your movie. To preview 
your movie, do the following: 
 
1.   Select a clip you wish to play back.  
      OR 
      Deselect all clips by clicking in any "dead zones" or blank areas in the iMovie 
      HD window. 
2.   Click the Rewind to Start button (Figure 1). 
3.   Click Play (Figure 2). 
 

 
Figure 1. Rewind to Start  
 

 
Figure 2. Play button 
 
Your movie will play back in the Monitor Window (Figure 3).  
 

 
Figure 3. Movie in Monitor Window  
 
You can increase or decrease the volume of the audio by clicking and dragging the 
Volume Slider to the right (louder) or to the left (quieter) (Figure 4).  
 

 
Figure 4. Volume Slider  
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O R G A N I Z I N G  C L I P S  

 
After you have imported several clips from your camera into iMovie HD, you will want to 
organize them. iMovie HD has two different views in which you can add clips to your 
movie timeline.  
 
To add clips to your movie in the Clip Viewer, do the following:  
 

1. Switch mode to Clip Viewer Mode (Figure 1). 
2. Click on a clip in the Clip Shelf and drag it to the Clip Viewer to add it to your 

movie. (Figure 2) 
 

 
Figure 1. Clip Viewer Mode  
 

 
Figure 2. Drag a clip to Clip Viewer  
 
To add clips to your movie in the Timeline, do the following: 
 

1. Switch mode to the Timeline View (Figure 3). 
2. Click on a clip in the Clip Shelf and drag it to the first line in the Timeline to add 

it to your movie (Figure 4).  
 

 
Figure 3. Timeline View  
 

 
Figure 4. Adding clips to the Timeline  
 
Sometimes you may need to switch the position of some clips in your movie after you 
have added them to your timeline. To reposition clips, just click and drag them to a new 
position (Figure 5-7). 
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Figure 5.     Figure 6.     Figure 7. 
 
An easy way to keep clips organized is to rename your clips. To rename a clip, click on 
the name at the bottom of the clip, type the new name, and press ENTER (Figure 8). 
 

 
Figure 8. Renaming a clip  
 
Getting rid of unwanted clips can also make your workspace less crowded. This will 
make it easier to organize your movie. To remove clips from your iMovie HD project, do 
the following: 
 

1. Select a clip you wish to get rid of. 
2. Press DELETE. This will move it to the Trash, but will not get rid of the clip 

entirely.  
3. Click on the Trash (Figure 9) to open the iMovie Trash window (Figure 10). 
4. Select a clip and click the Delete Selected Clip button.  

OR  
Click Empty Trash. 

 

 
Figure 9. iMovie HD Trash 
 

 
Figure 10. iMovie HD Trash window  
 



Apple iMovie HD   
 
 

9 

 
C L E A R I N G  E X T R A  F O O T A G E  F R O M  A  C L I P  

 
When you import clips into iMovie HD, you will most likely import a few extra frames at 
the beginning or end of the clip that you do not need. After the clips are imported, you 
can clear those extra frames from the clip by following the steps below: 
 

1. Select the clip you wish to edit. 
2. Move the mouse pointer below the Scrubber Bar (located under the Preview 

Window) until the Crop Marker appears (Figure 1). 
3. Click and drag the right Crop Marker to the right and release the mouse button 

when the last frame you want to highlight is shown in the Monitor Window 
(Figure 2.) 

4. A yellow bar indicates the selected segment. Click Edit > Clear or press 
DELETE to clear the footage selected. 

 

 
Figure 1. Crop Marker  
 

 
Figure 2. Using the Crop Marker to select part of a clip 
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S P L I T T I N G  A  C L I P  I N T O  T W O  P I E C E S  

 
Sometimes you might have a long clip that you would like divided into two clips. After the 
clip is imported, you can cut the clip into two by following the steps below: 
 
1.   Select the clip you wish to split. 
2.   Drag the Playhead to the position where you want to split the clip (Figure 1).  
 

 
Figure 1. Position Playhead  
 
When you are happy with the position of the Playhead, click Edit > Split Video Clip at 
Playhead. 
 
The part that was to the left of the Playhead will retain the original name. The part that 
was to the right of the Playhead will have " /1 " at the end of the clip name. 
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A D D I N G  E F F E C T S  T O  A  C L I P  

 
To modify the video you imported, you may add visual effects. 
 
To add an effect, follow these steps: 
 

1. Click the Effects button (Figure 1). 
2. Select the clip you wish to add the effect to. 
3. Select an effect. 
4. Set the duration of the effect, when it will begin and when it will end in a clip 

(Figure 2.)  
5. Click the Preview button (Figure 3) to preview the effect in the large Monitor 

Window. 
6. You may modify the settings of the effect (Figure 4).  
7. When you are happy with the result, click the Apply button to alter the clip 

(Figure 5.) 
8. To remove an effect, select the clip and press DELETE only once. 

 

 
Figure 1. Effects button  
 

 
Figure 2. Effects In and Out  
 

 
Figure 3. Preview button 
 

 
Figure 4. Effects Settings  
 

 
Figure 5. Apply button  
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A D D I N G  T I T L E S  T O  A  C L I P  

 
To enhance your audience's understanding of the content of your movie, add titles: 
 
To add titles, follow these steps: 
 
1.   Click the Titles button (Figure 1). 
2.   Select the clip you wish to add the title. 
3.   Select a title from the Title Menu. 
4.   Set the Speed for the title animation. Then set the duration of the text appearance 
on the screen by clicking the Pause slider (Figure 2.) 
5.   Click the Preview button to display the title in the large Monitor Window. 
6.   Type your text into the spaces provided (Figure 4). 
7.   When you are satisfied with the result, drag the title from the menu in front of 
      the clip you wish to add it. 
8.   To remove a title, select the clip and press DELETE only once. 
 

 
Figure 1. Titles button 
 

 
Figure 2. Speed and Pause sliders 
 

 
Figure 3. Title Menu 
 

 
Figure 4. Text area 
 
NOTE: Choosing Over Black creates a title that appears over a black background. If 
you want the title to appear on top of a video clip, do not select Over Black. 
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To change the text in a title without deleting the entire title, do the following: 
 
1.   Select the clip you wish to change the title on. 
2.   In the title menu type new text in the spaces provided (Figure 4). 
3.   Click Update (Figure 5).  
 
 

 
Figure 5. Update button  
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A D D I N G  T R A N S I T I O N S  

 
To make your movie flow smoothly from one clip to the next, you may add transitions. 
 
To add a transition, do the following: 
 

1. Click the Transitions button (Figure 1). 
2. Select a clip and choose one of the transition types from the Transitions Menu 

(Figure 2.)  
3. Click the Preview button (Figure 3) to preview the transition in the large Monitor 

Window.  
4. You may change the speed of the transition by sliding the Speed Slider (Figure 

4) to the left (faster) or to the right (slower). 
5. When you are satisfied with the way the transition looks click on the transition 

name in the menu and drag it to the desired place, or click Apply (Figure 5). 
 
NOTE: To remove a transition, click the transition clip and press DELETE.  
 

 
Figure 1. Transition button  
 

 
Figure 2. Transitions menu 
 

 
Figure 3. Preview button 
 

 
Figure 4. Transition Speed Slider 
 

 
Figure 5. Apply button  
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A D D I N G  A U D I O  

 
If you wish to add audio to your movie, do the following: 
 

1. Click the Audio button (Figure 1).  
2. Make sure the Clip Viewer is in Timeline mode by clicking on the Timeline tab 

(Figure 2).  
3. To add one of the audio clips from the Audio Menu, click the clip and drag it to 

the Timeline. 
4. To add your own voice or music from a CD, click on the red Record button 

(Figure 3) and click it again when you are done. 
5. To remove audio, click the audio clip in the Clip Viewer and click Edit > Cut. 

 

 
Figure 1. Audio button  
 

 
Figure 2. Timeline tab 
 

 
Figure 3. Record your voice 
 
Any audio clip you add will appear in the Timeline as a purple bar. You can manipulate 
the audio in one of three ways: 
 

• Go to View > Show Clip Volume Levels. The volume of each clip can be 
adjusted with the Volume Slider beneath the Timeline (Figure 4). 

 
• After selecting the audio clip, you can click points on the thin line within the audio 

clip. This will create pushpins that will serve as Anchor Points (Figure 5), 
allowing you to edit sections of an audio clip. By moving an Anchor Point, you 
can, for example change the volume of selected parts of an audio clip. Creating 
two or more anchor points within a clip is an excellent way to fade your audio in 
and out. 

 

 
Figure 4. Clip Volume slider 
 

 
Figure 5. Using Anchor Points to edit audio  
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S A V I N G  Y O U R  I M O V I E  H D  P R O J E C T  

 
SAVE OFTEN 
 
When using iMovie HD you should save at least every 5 minutes. This will insure the 
safety of your progress when working on large projects. To save your iMovie HD project, 
do the following:  
 
1.   Click on File > Save Project (Figure 1). 
 

 
Figure 1. Save Project menu  
 
Your project will be saved to the location you chose when you created it - most likely on 
the desktop (Figure 2). 
 

 
Figure 2. iMovie HD File  
 
You have not created a finished product when you save your iMovie HD project, but 
have simply saved your files to work on at a later time. If you are finished editing your 
movie, save your project and move on to the next section where you will learn how to 
export your movie. 
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E X P O R T I N G  A N  E D I T E D  V I D E O  

 
Once your movie is edited, you will need to export it for viewing later.  
You have multiple options, which are: 
 

• Export to a QuickTime file 
• Export to digital videotape 

 
Exporting a movie to a QuickTime file enables you to view it on any PC or Mac where 
QuickTime is installed. 
 
Exporting a movie to digital videotape enables you to play it on a VCR or TV with 
audio/video inputs. It also is a good way to save a high quality copy of your movie. 
 
EXPORTING TO QUICKTIME 
 
To export your movie: 
 

1. Go to File > Share (Figure 1). The Export Movie dialog box will appear. 
2. Select QuickTime and chose one of the five compression levels from the 

QuickTime  drop-down menu (Figure 2).  
3. Click the Share button.  
4. Type a name for your movie file ending in ".mov" in the Save As text box. 
5. Choose a location to export your movie from the drop-down box at the top of the 

dialog box and click Save.  
 

 
Figure 1. Share option 
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Figure 2. QuickTime drop-down menu 
 
After your movie is exported, you will be returned to the main iMovie HD screen. Your 
movie has been exported and can be saved on a CD-R, zip disk, floppy disk, or be 
uploaded to an Internet account depending on its size.  
 
EXPORTING TO A DIGITAL VIDEO TAPE 
 
After you have finished editing your movie, you may want to export your movie back to a 
digital video tape so that you can keep it after your camera kit and external firewire hard 
drive are due back to the Student Technology Center. To export your movie, do the 
following: 
 

1. Go to File > Share (Figure 1).  
2. The Share Movie dialog box will appear, chose Video Camera (Figure 3).  
3. Connect the camera to the computer, switch it to VCR mode, and put in a tape.  
4. Click Share. 

 
 

 
Figure 3. Video camera dialog box  
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C H O O S I N G  A  C O M P R E S S I O N  L E V E L  

 
Once you have finished editing your movie, you are ready to compress it and save it to 
the desktop. Five different compression options are available to you when you export 
your video using iMovie. An uncompressed (Full Quality) video will have excellent image 
quality but will take up a lot of space. On the other hand, a highly compressed (Email 
Movie) video will have poor image quality but will take up very little space. 

Unfortunately, video quality has to be sacrificed for the sake of file size. For example, 1 
minute of Full Quality video output is equivalent to approximately 250 Megabytes of file 
space. This means that a five-minute movie will be over 1 GB in size. 

The examples below show typical files sizes and their corresponding formats. 

Full Quality 250 
MB/min 

CD-ROM Movie 7.2 MB/min 
Streaming Web 
Movie 4.5 MB/sec 
Web Movie 4.5 MB/min 
Email movie 2 MB/min 
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